Для работы программы, про крайней мере ее запуска, необходимо всего 2 условия:

  1. Наличие установленного в системе платформы .Net Framwork не ниже 4.6.1. Если в системе установлена версия ниже, то нужную версию можно до установить вручную скачав с сайта Microsoft https://www.microsoft.com/ru-ru/download/details.aspx?id=49982
  2. Наличие в системе установленной библиотеке GTK#. Проверить установлена библиотека или нет можно открыв «Установку и удаление программ». При отсутствии указанной библиотеке ее можно скачать вручную с сайта проекта https://www.mono-project.com/download/stable/#download-win Обратите внимание! Нужно скачивать и устанавливать именно GTK#, а не Mono

Обычно этих двух условий достаточно чтобы программа запускалась на компьютере. Иногда бывает необходимо перезагрузить компьютер после установки этих 2-х компонентов. Если у вас все установлено и программа все равно не запускается попробуйте найти лог программы и отправить его нам на почту.